Portalseite geht nicht als Startseite

Aktuelle Version: 2.1.0
Veröffentlicht: 26.10.2015
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!

Topic author
Dresdner75
Active Member
Active Member
Posts: 3
Joined: 1. April 2018 11:31

Portalseite geht nicht als Startseite

Post by Dresdner75 » 3. September 2018 12:03

Hallöchen,

ich habe ein Portal 2.1. auf einem phpBB 3.2.2 mit php 7.1 laufen. Soweit gut, aber ich bekomme es einfach nicht hin, die Portalseite als Startseite (bei Aufruf der Domain) anzeigen zu lassen. Der Eintrag in der .htaccess ist mit

Code: Select all

DirectoryIndex app.php/portal index.php index.html index.htm
gesetzt. Gibt es noch irgendeine Einstellung, die ich machen muss?

Seite: https://www.classic-war-gestern.de

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1882
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: Portalseite geht nicht als Startseite

Post by archivar » 3. September 2018 20:59

Evtl. hilft dieser Beitrag etwas: viewtopic.php?p=37238#p37238
V.G. archivar
sorry for my bad english


Topic author
Dresdner75
Active Member
Active Member
Posts: 3
Joined: 1. April 2018 11:31

Re: Portalseite geht nicht als Startseite

Post by Dresdner75 » 4. September 2018 10:00

archivar wrote:
3. September 2018 20:59
Evtl. hilft dieser Beitrag etwas: viewtopic.php?p=37238#p37238

Hab ich mal probiert, aber ohne sichtbares Ergebnis.

User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1595
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Portalseite geht nicht als Startseite

Post by Kirk » 4. September 2018 12:38

Hast den Code auch an der richtigen Stelle eingefügt (ganz am Ende)?
Ansonsten probiere das hier: viewtopic.php?p=35363#p35363


Topic author
Dresdner75
Active Member
Active Member
Posts: 3
Joined: 1. April 2018 11:31

Re: Portalseite geht nicht als Startseite

Post by Dresdner75 » 5. September 2018 12:35

Kirk wrote:
4. September 2018 12:38
Hast den Code auch an der richtigen Stelle eingefügt (ganz am Ende)?
Ansonsten probiere das hier: viewtopic.php?p=35363#p35363
Ja, stand ganz am Ende, aber die andere Variante mit der portal.php hat funktioniert, dankeschön.

Return to “Board3 Portal 2.1.x - Deutscher Support”