Portal not displaying correctly on iPad

Current Version: 2.0.2
Released: 2013-10-27
Forum rules
Before creating a new support thread, please take a look at the board3 Portal FAQ and use the search!
Many questions have already been answered.

Topic author
kooljp
Active Member
Active Member
Posts: 34
Joined: 4. June 2011 04:08

Portal not displaying correctly on iPad

Post by kooljp »

Your Portal Version: 2.1.0-rc2
Your phpBB Type: Standard phpBB3
MODs installed: No
Your knowledge: Advanced Knowledge
Boardlink: http://www.fishing-victoria.com/

PHP Version: 5.5

What have you done before the problem was there?


What have you already tryed to solve the problem?


Description and Message
Hi team,

Portal is not displaying the center column only on iPads.
Width of the left and right columns are set at the default 180px.

Please see screenshot here:

http://www.fishing-victoria.com/images/portal.jpg

Any help with this is greatly appreciated.

Cheers
JP
User avatar

Marc
Dev
Dev
Posts: 2488
Joined: 17. July 2008 21:08
phpBB.de User: marc1706
phpBB.com User: Marc
Location: Clausthal-Zellerfeld / München

Re: Portal not displaying correctly on iPad

Post by Marc »

This is a known issue and is currently being looked at here: http://board3.de/tracker.php?p=13&t=239

Topic author
kooljp
Active Member
Active Member
Posts: 34
Joined: 4. June 2011 04:08

Re: Portal not displaying correctly on iPad

Post by kooljp »

Thanks Marc,

I have been following the thread but it's hard to translate the German.

Which files to I need to edit as I am not familiar with the GitHub format:

https://github.com/board3/Board3-Portal/pull/642

Thank you
JP
User avatar

Marc
Dev
Dev
Posts: 2488
Joined: 17. July 2008 21:08
phpBB.de User: marc1706
phpBB.com User: Marc
Location: Clausthal-Zellerfeld / München

Re: Portal not displaying correctly on iPad

Post by Marc »

I'd recommend you just download the latest build from here: https://download.m-a-styles.de/2.1.x/la ... tal_73.zip

Topic author
kooljp
Active Member
Active Member
Posts: 34
Joined: 4. June 2011 04:08

Re: Portal not displaying correctly on iPad

Post by kooljp »

Marc wrote:I'd recommend you just download the latest build from here: https://download.m-a-styles.de/2.1.x/la ... tal_73.zip
I disabled the Board3 Portal in the Extensions Manager and it says "No route found for "GET /""

What are the instructions to remove the installed version?



Thanks
User avatar

Marc
Dev
Dev
Posts: 2488
Joined: 17. July 2008 21:08
phpBB.de User: marc1706
phpBB.com User: Marc
Location: Clausthal-Zellerfeld / München

Re: Portal not displaying correctly on iPad

Post by Marc »

If you want to update the portal with a newer version, just disable it in the ACP (do not delete the data), remove the existing files and upload the new ones, and enable the portal again in the ACP.

Return to “Board3 Portal 2.0.x - English Support”