Top Titles

Current Version: 2.0.2
Released: 2013-10-27
Forum rules
Before creating a new support thread, please take a look at the board3 Portal FAQ and use the search!
Many questions have already been answered.

Topic author
Vampire77
Active Member
Active Member
Posts: 8
Joined: 23. September 2014 19:23

Top Titles

Post by Vampire77 »

Your Portal Version: 2.0.2
Your phpBB Type: Standard phpBB3
MODs installed: No
Your knowledge: Beginner
Boardlink: http://www.homelessaustralia.com

What have you done before the problem was there?


What have you already tryed to solve the problem?


Description and Message
Just wondering if this is suppose to look like this cause it just doesn't look right.

Any help or ideas grateful. Thanks

Image
User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1742
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Top Titles

Post by Kirk »

You have the link to the portal in the overall_header.html not set correctly.
Open ./styles/prosilver/template/overall_header-html
Find:

Code: Select all

<li class="icon-home"><a href="{U_INDEX}" accesskey="h">{L_INDEX}</a> <!-- BEGIN navlinks --> <strong>&#8249;</strong> <!-- IF U_PORTAL --><a href="{U_PORTAL}">{L_PORTAL}</a> &#187; <!-- ENDIF --> <a href="{navlinks.U_VIEW_FORUM}">{navlinks.FORUM_NAME}</a><!-- END navlinks --></li>
Replace with:

Code: Select all

<li class="icon-home"><!-- IF U_PORTAL --><a href="{U_PORTAL}">{L_PORTAL}</a> &#187; <!-- ENDIF --><a href="{U_INDEX}" accesskey="h">{L_INDEX}</a> <!-- BEGIN navlinks --> <strong>&#8249;</strong> <a href="{navlinks.U_VIEW_FORUM}">{navlinks.FORUM_NAME}</a><!-- END navlinks --></li>

Topic author
Vampire77
Active Member
Active Member
Posts: 8
Joined: 23. September 2014 19:23

Re: Top Titles

Post by Vampire77 »

Great thank you Kirk :) Issue fixed.

Return to “Board3 Portal 2.0.x - English Support”