2 Fehler beim installieren des mchats


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

2 Fehler beim installieren des mchats

Post by Trilon » 17. February 2013 01:02

1 . Fehler

Code: Select all

Allgemeiner Fehler
SQL ERROR [ mysql4 ]

Table 'XXXXX.MCHAT_CONFIG_TABLE' doesn't exist [1146]

SQL

SELECT * FROM MCHAT_CONFIG_TABLE

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: [ROOT]/includes/acp/acp_mchat.php
LINE: 159
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/includes/acp/acp_mchat.php
LINE: 36
CALL: acp_mchat->configuration()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_mchat->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()
2.Fehler

Code: Select all

Allgemeiner Fehler
Language file ./../language/de/mods/portal/portal_shoutbox_module.php couldn't be opened.

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/session.php
LINE: 2098
CALL: trigger_error()

FILE: [ROOT]/includes/session.php
LINE: 2104
CALL: user->set_lang()

FILE: [ROOT]/includes/session.php
LINE: 2057
CALL: user->set_lang()

FILE: [ROOT]/includes/acp/acp_portal.php
LINE: 900
CALL: user->add_lang()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_portal->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()
Des weiteren habe ich dann auch noch das ich kein Style mehr aussuchen kann...

LG Trilon

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1882
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: 2 Fehler beim installieren des mchats

Post by archivar » 17. February 2013 09:01

Du solltest nicht mehrere Shoutboxen auf deinem Board haben.
Entferne und deinstalliere alle nicht verwendeten Module nebst Dateien - soll heißen diese zurück bauen.
Im Anschluss eventuelle Fehler beheben.(Debug-Modus einschalten)
Wenn keine Fehler mehr zu erkennen sind das gewünschte Basis-Modul installieren.
Das Modul ausgiebig teste ob dieses fehlerfrei funktioniert.(Debug-Modus einschalten)
Wenn das Modul fehlerfrei funktioniert kannst Du das gewünschte Zusatz-Portal-Modul installieren.
Und wie immer lieber öfters als zu wenig bei nachträglichen Änderungen vorher das Board nebst Datenbank sichern und im Anschluss der Änderungen:
Aktualisiere deine Styles:
"Administrations-Bereich" (ACP) > "Styles" > "Templates" > jedes > "Aktualisieren"
"Administrations-Bereich" (ACP) > "Styles" > "Themes" > jedes > "Aktualisieren"
"Administrations-Bereich" (ACP) > "Styles" > "Grafiksammlungen" > jedes > "Aktualisieren"

Leere den Cache im "Administrations-Bereich" (ACP) > "Allgemein" > "Den Cache leeren"
Leere den Cache deines Browser.
V.G. archivar
sorry for my bad english


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 18. February 2013 00:10

Schön und gut...habe alles wieder drauf...aber wenn ich auf ACP_MCHAT_CONFIG gehe kommt dieses

Code: Select all

Allgemeiner Fehler
SQL ERROR [ mysql4 ]

Table 'XXXXX.MCHAT_CONFIG_TABLE' doesn't exist [1146]

SQL

SELECT * FROM MCHAT_CONFIG_TABLE

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: [ROOT]/includes/acp/acp_mchat.php
LINE: 159
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/includes/acp/acp_mchat.php
LINE: 36
CALL: acp_mchat->configuration()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_mchat->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()
Habe nichts verändert...

OK...nach der Anleitung habe ich es nun hin bekommen...https://www.phpbb.com/customise/db/view ... l/id_54586

Jetzt möchte ich es nur im Portal haben...also in der Mitte...aber wie?

Und wenn man nun es so haben möchte das das Portal vor der Index steht...findet man so einiges nicht mehr...Schade
LG Trilon

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1882
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: 2 Fehler beim installieren des mchats

Post by archivar » 18. February 2013 14:29

Trilon wrote:Jetzt möchte ich es nur im Portal haben...also in der Mitte...aber wie?
Siehe hier : viewtopic.php?f=54&t=4577
V.G. archivar
sorry for my bad english


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 18. February 2013 14:59

archivar wrote:
Trilon wrote:Jetzt möchte ich es nur im Portal haben...also in der Mitte...aber wie?
Siehe hier : viewtopic.php?f=54&t=4577
Was genau meinst Du ....ich habe das mit dem b3p_mchat_block_110.zip entpackt und auf dem Root gepackt...aber was muss ich ändern?

Hat sich erledigt...THX...Vieln Dank


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 20. February 2013 19:20

Könnte mir jemand erklären wie ich z.B. die Box wo der mchat drin ist nun auch mit abgerundeten Ecken ist...
Welche HTML ist dafür zu ständig...
Gruß Trilon

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1882
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: 2 Fehler beim installieren des mchats

Post by archivar » 20. February 2013 19:28

Trilon wrote:Könnte mir jemand erklären wie ich z.B. die Box wo der mchat drin ist nun auch mit abgerundeten Ecken ist...
Welche HTML ist dafür zu ständig...
Gruß Trilon
Meinst Du im Portal oder in der Forum-Übersicht und in welchem Styles?
Und zeig mal den Link mit sichtbaren mChat.
Wenn Du das Problem auch in der Forum-Übersicht hast, dann wende dich damit bitte an phpBB.de oder an den Mod.-Autor.
V.G. archivar
sorry for my bad english


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 20. February 2013 19:56

hi Hi Du hast doch den Link....

Image Und das zum scrollen ist auch noch nicht in der richtigen Farbe...

Vieln Dank...

Habe es so versucht aber nichts...

Code: Select all

 -moz-border-radius: 9px; 
 -webkit-border-radius: 9px;
  border-radius: 9px;

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1882
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: 2 Fehler beim installieren des mchats

Post by archivar » 20. February 2013 20:28

Das liegt daran, dass Du die Forumtitel-Leiste mit den Rundungen in der Forum-Übersicht entfernt hast.
Vergleiche mit dem Original: hermes_gray
Bei Prob. mit Styles bitte an phpbb.de wenden, wenn dieses auch in der Forum-Übersicht besteht.
V.G. archivar
sorry for my bad english


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 20. February 2013 20:49

archivar wrote:Das liegt daran, dass Du die Forumtitel-Leiste mit den Rundungen in der Forum-Übersicht entfernt hast.
Vergleiche mit dem Original: hermes_gray
Bei Prob. mit Styles bitte an phpbb.de wenden, wenn dieses auch in der Forum-Übersicht besteht.
Ok...und wie bekommt man den prosilver mit den runden Ecken hin...genau so oder wie?


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 20. February 2013 21:36

Trilon wrote:
archivar wrote:Das liegt daran, dass Du die Forumtitel-Leiste mit den Rundungen in der Forum-Übersicht entfernt hast.
Vergleiche mit dem Original: hermes_gray
Bei Prob. mit Styles bitte an phpbb.de wenden, wenn dieses auch in der Forum-Übersicht besteht.
Ok...und wie bekommt man den prosilver mit den runden Ecken hin...genau so oder wie?

Code: Select all

<tr>
   <td class="navrow">
Diesen Code findet man nicht im overall_header.html ist doch blöde...mache nun zum 5 mal alles neu weil keine Lust habe auf so eine blöde Suche

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1882
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: 2 Fehler beim installieren des mchats

Post by archivar » 20. February 2013 22:08

Trilon wrote:

Code: Select all

<tr>
   <td class="navrow">
Diesen Code findet man nicht im overall_header.html ist doch blöde...mache nun zum 5 mal alles neu weil keine Lust habe auf so eine blöde Suche
Für welchen Mod. suchst Du diesen Code?
V.G. archivar
sorry for my bad english


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 20. February 2013 22:09

Trilon wrote:
Trilon wrote:
archivar wrote:Das liegt daran, dass Du die Forumtitel-Leiste mit den Rundungen in der Forum-Übersicht entfernt hast.
Vergleiche mit dem Original: hermes_gray
Bei Prob. mit Styles bitte an phpbb.de wenden, wenn dieses auch in der Forum-Übersicht besteht.
Ok...und wie bekommt man den prosilver mit den runden Ecken hin...genau so oder wie?

Code: Select all

<tr>
   <td class="navrow">
Diesen Code findet man nicht im overall_header.html ist doch blöde...mache nun zum 5 mal alles neu weil keine Lust habe auf so eine blöde Suche
Habe es gefunden...aber wenn ich die mchat.css so lasse habe ich die gleiche wie beim subsilver style...also kann noch was anderes nicht stimmen aber was?


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 20. February 2013 22:20

archivar wrote:
Trilon wrote:

Code: Select all

<tr>
   <td class="navrow">
Diesen Code findet man nicht im overall_header.html ist doch blöde...mache nun zum 5 mal alles neu weil keine Lust habe auf so eine blöde Suche
Für welchen Mod. suchst Du diesen Code?
viewtopic.php?f=57&t=5404 und diesen phpBB/mchat_new_version_1_3_5/mchat_new ... ilver2.xml


Topic author
Trilon
Active Member
Active Member
Posts: 24
Joined: 4. February 2013 17:31
phpBB.de User: Trilon
phpBB.com User: Trilon

Re: 2 Fehler beim installieren des mchats

Post by Trilon » 20. February 2013 22:37

Trilon wrote:
archivar wrote:
Trilon wrote:

Code: Select all

<tr>
   <td class="navrow">
Diesen Code findet man nicht im overall_header.html ist doch blöde...mache nun zum 5 mal alles neu weil keine Lust habe auf so eine blöde Suche
Für welchen Mod. suchst Du diesen Code?
viewtopic.php?f=57&t=5404 und diesen phpBB/mchat_new_version_1_3_5/mchat_new ... ilver2.xml
Und so sieht es jetzt aus...Image

Return to “Modifications Support”