Navigation Link text

Current Version: 1.0.6
Released: 09.01.10
Forum rules
Before creating a new support thread, please take a look in the board3 Portal FAQ and use the search!
Many questions have already been answered.
User avatar

Topic author
thraxx
Active Member
Active Member
Posts: 4
Joined: 26. July 2011 19:18

Navigation Link text

Post by thraxx »

Your Portal Version: 1.0.0RC3
Your phpBB Type: Standard phpBB3
MODs installed: Yes
Your knowledge: Basic Knowledge
Boardlink: http://yorstarkaraoke.hostei.com/portal.php

What have you done before the problem was there?


What have you already tryed to solve the problem?


Description and Message
Hello all, After a 2 year time out I am returning to my website. 2 years ago I was able to change the navigation link text to Forums/Arcade. However I cannot for the life of me figure out how. I did not edit the Overall_Header Main menu html or links.HTML files to do this. I think I may have changed the definition of {u_Index} or such. If someone could visit my portal and check the source code maybe you can help me narrow it down. I searched this forum high and low for 2 days. And have checked my template files and tons others with my ftp and I can't figure it out.

I thought it had to be an HTML file but I have overlooked every one of them several time. 2 years off its amazing what one forgets lol. Anyways thanks in advance. Whatever you need to help me out I will do for you. Thanks much

Regards
User avatar

archivar
Portal Professional
Portal Professional
Posts: 1885
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: Navigation Link text

Post by archivar »

open: root/styles/prosilver/template/portal/block/main_menu.html
Find
Tip: This may be a partial find and not the whole line.

Code: Select all

				<li><a href="{U_INDEX}">{L_INDEX}</a></li>
Add after
Tip: Add these lines on a new blank line after the preceding line(s) to find.

Code: Select all

				<li><a href="{U_ARCADE}">{L_ARCADE}</a></li>
V.G. archivar
sorry for my bad english
User avatar

Topic author
thraxx
Active Member
Active Member
Posts: 4
Joined: 26. July 2011 19:18

Re: Navigation Link text

Post by thraxx »

sorry for long delay in my reply I have been busy setting up on a new domain etc. Thanks for the reply :) I got it working great now.

Return to “board3 Portal 1.0.x - English Support”