Cannot find module ./../includes/acp/acp_portal.php

Current Version: 2.1.0
Released: 2015-10-26
Forum rules
Before creating a new support thread, please take a look at the board3 Portal FAQ and use the search!
Many questions have already been answered.

Topic author
HoodieWeather
Valued Contributor
Posts: 66
Joined: 10. December 2015 04:03

Cannot find module ./../includes/acp/acp_portal.php

Post by HoodieWeather »

Your Portal Version: 1.0.0RC3
Your phpBB Type: Standard phpBB3
MODs installed: No
Your knowledge: Beginner

PHP Version: 3.1.7-pl1

What have you done before the problem was there?


What have you already tryed to solve the problem?


Description and Message

Code: Select all

	
Return to the index page	
General Error
Cannot find module ./../includes/acp/acp_portal.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 571
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()

Please notify the board administrator or webmaster: admin@thescenereleases.net
Powered by phpBB® Forum Software © phpBB Limited 
How can I get rid of this error message thanks

I upgraded to the newest phpbb forum version.. I was coming from 3.0 and i was coming from the board3 portal of 2.0.2. Now, since i've updated my forum, when ever i click on extention tab i get this error. also.. anyone know how to get rid of the tab " ACP_CAT_MODS"
Cannot find module ./../includes/acp/acp_mods.php
Thanks[/i]
User avatar

Kirk
Dev
Posts: 1934
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Cannot find module ./../includes/acp/acp_portal.php

Post by Kirk »

A portal.php no longer exists in the version 2.1.0
Did you remove the portal, including database entries before updating?
Look here: https://github.com/board3/Board3-Portal ... hpBB-3.1.x
Gruß Udo

Topic author
HoodieWeather
Valued Contributor
Posts: 66
Joined: 10. December 2015 04:03

Re: Cannot find module ./../includes/acp/acp_portal.php

Post by HoodieWeather »

Kirk wrote:A portal.php no longer exists in the version 2.1.0
Did you remove the portal, including database entries before updating?
Look here: https://github.com/board3/Board3-Portal ... hpBB-3.1.x

I have someone on phpbb.com helping me with my board. everything is good now, I messed something up so he's helping me thanks anyways.

Return to “Board3 Portal 2.1.x - English Support”