Link zum Portal im Adminbereich

Aktuelle Version: 2.1.0
Veröffentlicht: 26.10.2015
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!
User avatar

Topic author
cpg
Sponsor
Sponsor
Posts: 107
Joined: 3. September 2010 19:42
phpBB.de User: cpg
Location: Ringsberg

Link zum Portal im Adminbereich

Post by cpg » 15. May 2019 12:42

Moin,

wenn ich im Adminbereich bin und eine "Amtshandlung" vornehme (User freischalten, Cache löschen...), dann "bleibe ich drinnen", wenn ich auf Forumübersicht gehe.
Ich habe seit 100 Jahren im Adminbereich einen Link auf PORTAL eingerichtet und es funktionierte immer.
Nun werde ich allerdings, wenn ich auf den Link klicke, rausgeschmissen.

Gibt es dazu eine Idee?

Gruß
cpg


Fritschie
Active Member
Active Member
Posts: 13
Joined: 29. March 2019 21:58
phpBB.de User: Fritschie

Re: Link zum Portal im Adminbereich

Post by Fritschie » 15. May 2019 14:49

Den Patch der bereitgestellt wurde schon probiert?
Bei mir jedenfalls funktioniert er

Jörg
www.anlagenmeisterei.de phpBB 3.2.5 + Portal3 2.1

User avatar

Topic author
cpg
Sponsor
Sponsor
Posts: 107
Joined: 3. September 2010 19:42
phpBB.de User: cpg
Location: Ringsberg

Re: Link zum Portal im Adminbereich

Post by cpg » 15. May 2019 14:54

Moin,

ja, den habe ich installiert.

Gruß
cpg

User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1613
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Link zum Portal im Adminbereich

Post by Kirk » 15. May 2019 19:59

Hallo
Das Portal gibt nicht mal seit 100 Jahren ;)
Wie (code) hast du den Link eingefügt?

User avatar

Topic author
cpg
Sponsor
Sponsor
Posts: 107
Joined: 3. September 2010 19:42
phpBB.de User: cpg
Location: Ringsberg

Re: Link zum Portal im Adminbereich

Post by cpg » 15. May 2019 20:06

Moin Udo,

und erstmal herzlichen Dank für die Arbeit, die Du immer wieder machst, um unsere Portale am Laufen zu halten.

Ich habe die Dateien entpackt und so, wie ich schon vielfach Nachbesserungen hochgeladen habe, es auch dieses Mal gemacht.

Ach ja, ein Mal im Jahr mache ich einen Scherz; deshalb die 100 Jahre - oder mit anderen Worten; ich bin schon lange dabei.

Gruß und schönen Abend
Anne

User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1613
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Link zum Portal im Adminbereich

Post by Kirk » 15. May 2019 20:10

Ich meine den Link zum Portal im Adminbereich.

User avatar

Topic author
cpg
Sponsor
Sponsor
Posts: 107
Joined: 3. September 2010 19:42
phpBB.de User: cpg
Location: Ringsberg

Re: Link zum Portal im Adminbereich

Post by cpg » 15. May 2019 20:16

Den habe ich im Admin-Style stehen.
Das läuft schon so lange und ich habe nie etwas ändern müssen.

User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1613
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Link zum Portal im Adminbereich

Post by Kirk » 15. May 2019 20:37

Poste doch mal den Code.

User avatar

Topic author
cpg
Sponsor
Sponsor
Posts: 107
Joined: 3. September 2010 19:42
phpBB.de User: cpg
Location: Ringsberg

Re: Link zum Portal im Adminbereich

Post by cpg » 15. May 2019 21:53

Code: Select all

<div id="page-header">
		<h1>{L_ADMIN_PANEL}</h1>
		<p><a href="{U_ADM_INDEX}">{L_ADMIN_INDEX}</a> &bull; <a href=https://www.crossdresser-forum.de/phpBB3/portal.php>Portal </a> &bull; <a href="{U_INDEX}">{L_FORUM_INDEX}</a></p>

User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1613
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Link zum Portal im Adminbereich

Post by Kirk » 16. May 2019 06:22

Eine portal.php gibt es seit 3.1 nicht mehr, ersetze es mit app.php/portal.

User avatar

Topic author
cpg
Sponsor
Sponsor
Posts: 107
Joined: 3. September 2010 19:42
phpBB.de User: cpg
Location: Ringsberg

Re: Link zum Portal im Adminbereich

Post by cpg » 16. May 2019 08:05

Moin,

und danke.

Merkwürdig - es hat vor dem Update auf 3.2.7 funktioniert.

EDIT:
Nun funktioniert es doch :)


Guten Start in den Tag und Gruß
Anne

Return to “Board3 Portal 2.1.x - Deutscher Support”