Show portal on all pages giving me blank index page.

Current Version: 2.1.0
Released: 2015-10-26
Forum rules
Before creating a new support thread, please take a look at the board3 Portal FAQ and use the search!
Many questions have already been answered.

Topic author
HoodieWeather
Valued Contributor
Valued Contributor
Posts: 66
Joined: 10. December 2015 04:03

Show portal on all pages giving me blank index page.

Post by HoodieWeather »

Hello,

Under the portal admin page. When I Show portal on all pages: and tick the box 'NO' the width of the site is normal it expands.

When I go to column to display on all pages: right

I don't get an error of a blank white page.

But If I click on 'Yes' to show portal on all pages, and keep the column to display on all pages ticked on 'right'

That's when I get the white page. Should, I just reinstall board3? I remember I wanted to heavily code so I could have both coloums on the website when someone is browsing the forum portion. But that did shrink the board down like you've mentioned.
User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1792
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Show portal on all pages giving me blank index page.

Post by Kirk »

Hi
HoodieWeather wrote: 19. January 2022 07:04 I remember I wanted to heavily code so I could have both coloums on the website when someone is browsing the forum portion.
Undo these changes.

Topic author
HoodieWeather
Valued Contributor
Valued Contributor
Posts: 66
Joined: 10. December 2015 04:03

Re: Show portal on all pages giving me blank index page.

Post by HoodieWeather »

Thank You

I'm now getting

"[phpBB Debug] PHP Warning: in file [ROOT]/ext/board3/portal/portal/fetch_posts.php on line 137: A non-numeric value encountered"
User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1792
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Show portal on all pages giving me blank index page.

Post by Kirk »


Topic author
HoodieWeather
Valued Contributor
Valued Contributor
Posts: 66
Joined: 10. December 2015 04:03

Re: Show portal on all pages giving me blank index page.

Post by HoodieWeather »

WHat's up?

I actually updated the PhpBB to the newest firmware and deleted the old board. Now, I don't have any problems having both side bars on the actual forum part of the site anymore. I liked it, but it did shrink the board down a bit, and I wasn't sure how to expand that so the board would be the same size as if the columns weren't there.

I decided to redo the site, and not do what I wanted to do back in 2019.

Thanks For The Help

Return to “Board3 Portal 2.1.x - English Support”