Keine Bilder in den Modulen und zum Teil Englisch

Aktuelle Version: 2.0.2
Veröffentlicht: 27.10.2013
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!

Topic author
jbl-bass
Active Member
Active Member
Posts: 6
Joined: 3. April 2014 13:58

Keine Bilder in den Modulen und zum Teil Englisch

Post by jbl-bass »

Deine Portal Version: 2.0.2
Typ Deines phpBB Forums: Standard phpBB3
MODs installiert: Nein
Dein Wissensstand: Einsteiger
Link zu Deinem Forum: http://www.zucker-kids.eu

Was hast Du gemacht, bevor das Problem aufgetreten ist?
Habe versucht durch die Forums Suche fündig zu werden.

Was hast Du bereits versucht um das Problem zu lösen?
bevor ich was falsches verstelle nichts

Fehlerbeschreibung und Nachricht
Hallo zusammen,
habe mich bis jetzt strickt an die Anleitungen gehalten und jetzt zeigt er mir in den Modulen keine Bilder an.Wie z.B die Uhr.
Zum Teil ist der MOD auch auf Englisch....
Hoffe ihr könnt mir helfen.
User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1782
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by Kirk »

Hallo
Wenn ich deinen Link folge sehe ich kein Portal.
Du hast das hier vergessen:
Kopieren: root/styles/prosilver/theme/images/portal/*.*
Nach: styles/prosilver/theme/images/portal/*.*

Topic author
jbl-bass
Active Member
Active Member
Posts: 6
Joined: 3. April 2014 13:58

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by jbl-bass »

Habe gerade nochmal geschaut,die Datei habe ich auch kopiert.Muss ich den Ordner Komplett kopieren oder nur die einzelnen Bilder in den Ordner images?Denke den Ordner komplett?
Vielleicht auch einen einfall zu der Sprache?
User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1782
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by Kirk »

Hast du diesen Ordner auch in das richtige Verzeichniss geladen?
Wenn ich diesen Link in den Browser eingebe
http://www.zucker-kids.eu/Forum/phpBB3/ ... ges/portal
heist es
The requested URL /Forum/phpBB3/styles/prosilver/theme/images/portal was not found on this server.
Was die Sprache angeht kontroliere mal ob du alle dazugehörigen Dateien ebenfalls in das richtige Verzeichniss geladen hast.
Desweitern hast du im Footer den zum Portal nicht korrekt eingebaut.
Geh nochmal in aller Ruhe die Anleitung durch und kontrolliere ob du wirklich alles gemacht hast wie es dort angeben ist.

Topic author
jbl-bass
Active Member
Active Member
Posts: 6
Joined: 3. April 2014 13:58

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by jbl-bass »

Super,Vielen DANK.... :) :) :)
Wenn du mir jetzt noch erklären könntest was ein footer ist,dann hast meinen Tag gerettet!!!

Topic author
jbl-bass
Active Member
Active Member
Posts: 6
Joined: 3. April 2014 13:58

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by jbl-bass »

Habe dies so eingebaut:

<li class="icon-home"><a href="{U_INDEX}" accesskey="h">{L_INDEX}</a></li>
<!-- IF U_PORTAL --><a href="{U_PORTAL}">{L_PORTAL}</a> &#187; <!-- ENDIF -->

das obere ist der Originale Satz....
User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1782
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by Kirk »

Mit footer meinte ich die root/styles/stylename/template/overall_footer.html
Setz den Code mal so rein:

Code: Select all

<li class="icon-home"><!-- IF U_PORTAL --><a href="{U_PORTAL}">{L_PORTAL}</a> &#187; <!-- ENDIF --><a href="{U_INDEX}" accesskey="h">{L_INDEX}</a></li>

Topic author
jbl-bass
Active Member
Active Member
Posts: 6
Joined: 3. April 2014 13:58

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by jbl-bass »

Nochmals vielen Dank!!!
Ich wollte deinen Chat im Portal einbauen,dann sagte er mir es fehlen im ein paar smilies oder icons die er nicht findet.Hattest du das schoneinmal?
So langsam sollte ich ein abo bei dir kaufen. :D
User avatar

Kirk
Portal Professional
Portal Professional
Posts: 1782
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by Kirk »

Was dieses Chat Modul angeht, das funktioniert nur wenn du diesen Mod eingebaut hast.

Topic author
jbl-bass
Active Member
Active Member
Posts: 6
Joined: 3. April 2014 13:58

Re: Keine Bilder in den Modulen und zum Teil Englisch

Post by jbl-bass »

Achso,das habe ich jetzt getan...jetzt steh ich nur vor dem Problem das dort wo der Chat angezeigt wird mchat_Title angezeigt wird.
Habe auch schon alles probiert was ich im Netzt aufschnappen konnte.
Habe Dateien geändert und und und....
Nur leider ohne Erfolg.Dann wäre ich nämlich erstmal fertig.

Return to “Board3 Portal 2.0.x - Deutscher Support”