Quick Question

Please post general support questions for the phpBB3 core system on phpBB.com!
Bitte allgemeine Supportanfragen zu phpBB3 auf phpBB.de stellen!
Forum rules
Please post general support questions for the phpBB3 core system on phpBB.com!
Bitte allgemeine Supportanfragen zu phpBB3 auf phpBB.de stellen!

Topic author
Evanonian
Active Member
Active Member
Posts: 22
Joined: 15. May 2010 06:42
phpBB.de User: Evanonian
phpBB.com User: Evanonian

Quick Question

Post by Evanonian » 24. May 2010 10:50

Your Portal Version: 1.0.5
Your phpBB Type: Standard phpBB3
MODs installed: Yes
Your knowledge: Beginner
Boardlink: http://www.ctrl-alt-defeat.com

What have you done before the problem was there?
n/a

What have you already tryed to solve the problem?
n/a

Description and Message
I don't know if this is the right place to post this but at the top of my page where it says

* Portal

I was curious, how can I make it say Ctrl Alt Defeat * Home so when people bookmark it etc. it doesn't just say " * Portal"

In advanced, thanks. ;)

User avatar

Marc
Dev
Dev
Posts: 2487
Joined: 17. July 2008 21:08
phpBB.de User: marc1706
phpBB.com User: Marc
Location: Clausthal-Zellerfeld / München

Re: Quick Question

Post by Marc » 24. May 2010 11:58

You need to set your sitename in the ACP.

As this is a phpBB3 question, I'll move it to "General phpBB3 Support".


Topic author
Evanonian
Active Member
Active Member
Posts: 22
Joined: 15. May 2010 06:42
phpBB.de User: Evanonian
phpBB.com User: Evanonian

Re: Quick Question

Post by Evanonian » 24. May 2010 23:40

If I put the name in the ACP it shows the name next to the banner and it looks odd.


Topic author
Evanonian
Active Member
Active Member
Posts: 22
Joined: 15. May 2010 06:42
phpBB.de User: Evanonian
phpBB.com User: Evanonian

Re: Quick Question

Post by Evanonian » 25. May 2010 09:39

Ok, so I added the Site Name in the ACP and just edited my Overall_Header.html

Code: Select all

<div id="site-description">
       <a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>
       <h1>{SITENAME}</h1>
       <p>{SITE_DESCRIPTION}</p>
       <p class="skiplink"><a href="#start_here">{L_SKIP}</a></p>
</div>
I just removed <h1>{SITENAME}</h1> and It now displays site name on the top of the browser and not on the banner. ;)

Return to “General phpBB3 Support”